Polaris Slingshot Forum banner

1341 - 1361 of 1368 Posts

·
Registered
Joined
·
10 Posts
Hello everybody! I am new to the forum and a happy 2018 Polaris Slingshot S owner with 540 miles on it! I am very happy and enjoying the vehicle except my SS started to make a weird metal click? or ting or cling sound only once when take off on1st gear or rarely on 2nd gear. So let say I am either starting to take off or stop after an acceleration and take off, it does that one 'click' or 'ting' noise and doesn't do it afterwards. I have read so many posts on here regarding rear bearing problems, sprocket noise, U joint noise etcs but I don't think mine is those problems. Mine is 2018 so it already came with double axle nut with right torque. It is pretty weird because it only makes that noise not all the time, but once a while like very 20 min or so. It does it more often after an hard acceleration by the way. I believe it is coming from the rear brake area. Can anyone relate to this problem? I don't think it is a big deal but I am started to get little worried since it is a brand new vehicle. Thank you guys! and love you all :)
 

·
Registered
Joined
·
4,763 Posts
Hello everybody! I am new to the forum and a happy 2018 Polaris Slingshot S owner with 540 miles on it! I am very happy and enjoying the vehicle except my SS started to make a weird metal click? or ting or cling sound only once when take off on1st gear or rarely on 2nd gear. So let say I am either starting to take off or stop after an acceleration and take off, it does that one 'click' or 'ting' noise and doesn't do it afterwards. I have read so many posts on here regarding rear bearing problems, sprocket noise, U joint noise etcs but I don't think mine is those problems. Mine is 2018 so it already came with double axle nut with right torque. It is pretty weird because it only makes that noise not all the time, but once a while like very 20 min or so. It does it more often after an hard acceleration by the way. I believe it is coming from the rear brake area. Can anyone relate to this problem? I don't think it is a big deal but I am started to get little worried since it is a brand new vehicle. Thank you guys! and love you all :)
Have your dealer check it out. Hopefully, it's nothing more than a suspension-related component shifting as the CoG shifts during acceleration/deceleration.
 

·
Registered
Joined
·
10 Posts

I had a chance to record it today. As you can hear it, there is that "click" noise on take off either on 1st gear or reverse gear. This sounds very similar to Axle Nut click noise that some car makes. It only makes that one click noise and that's it. And as I drive more noise is gone. So I guess it only happens when it is cold start? What could cause this noise? I am pretty almost sure that it is coming from the rear somewhere. Somebody having same issue? If so, can you elaborate on this? Thank you!
 

·
Registered
Joined
·
4,763 Posts
This is just a guess, but check to see if your parking brake mechanism or other brake components is securely tightened. I wonder if something is just loose enough to shift a little and maybe make that noise.
 

·
Registered
Joined
·
10 Posts
BKL, thank you for the reply! I will try to tighten up the brake components! Are all the bolts for brake components have to be tightened up with certain specific torques or can I just hand tighten them up?
 

·
Registered
Joined
·
4,763 Posts
BKL, thank you for the reply! I will try to tighten up the brake components! Are all the bolts for brake components have to be tightened up with certain specific torques or can I just hand tighten them up?
Different bolts should be torqued to different tightnesses depending on the fastener. In this case, you might get by just checking to make sure things are tight. Google "polaris slingshot torque specs" and you should find some charts.
 

·
Registered
Joined
·
10 Posts
Thank you BKL! Really appreciated! If anyone can also elaborate regarding the video I posted above, that would be very appreciated too!
 

·
Registered
Joined
·
4,763 Posts
I once heard a loud bang from the rear of my 2015 Base model Slingshot. I was never totally sure where it came from, but I think it was my parking brake mechanism shifting position.
 

·
Registered
Joined
·
10 Posts
so BKL, should I be worried about that clicking noise I am having based on the video you watched? because funny thing is that noise goes away after driving like 2~3min. If it was loose components issue or something was actually going bad, shouldn't noise be constant and persisting?
 

·
Registered
Joined
·
4,763 Posts
The fact you only seem to hear it once on acceleration & deceleration makes me think it's something that's relatively tight, but just loose enough to shift. If you don't see anything that might need tightening up, and nobody else offers any suggestions about a possible cause, I'd have the dealer check it, just to be safe. You're still under warranty, so it won't cost you to have the dealer check it (other than finding the time to go to the dealer). It may clear up before your next visit, but I'd have it checked at some point. Have you had the 500 mile service done yet? If yes, did the noise start just after the service?
 

·
Registered
Joined
·
10 Posts
Yeup, I have had 500 mile service and indeed noise started after the service. I know I drove like a baby until 500 mile service then soon as I got it done I drove home like I stole it. Maybe that unleashed the noise? :woot: I clearly remember that the noise started after I did an hard acceleration
 

·
Registered
Joined
·
4,763 Posts
Yeup, I have had 500 mile service and indeed noise started after the service. I know I drove like a baby until 500 mile service then soon as I got it done I drove home like I stole it. Maybe that unleashed the noise? :woot: I clearly remember that the noise started after I did an hard acceleration
Makes me think either something shifted or they made a boo-boo.
 

·
Registered
Joined
·
1,029 Posts
Might it be the slack in the drive shaft? Both of mine make a slight "click" when put in gear, clutch let out, drive line slack taken up. sometimes I hear it beyond 1st gear or reverse, but usually other motor noise drowns it out.
Far as I know, this is perfectly normal.
 

·
Registered
Joined
·
2,670 Posts
Might it be the slack in the drive shaft? Both of mine make a slight "click" when put in gear, clutch let out, drive line slack taken up. sometimes I hear it beyond 1st gear or reverse, but usually other motor noise drowns it out.
Far as I know, this is perfectly normal.
You are going to find that the SlingShot is capable of all sorts of little noises and rattles that all are perfectly normal. You are hearing them mostly because the SlingShot has the lighter construction of a motorcycle and you are not enclosed in a sound proofed cabin. I am with Ulflyer, I wouldn't let that lil "tic" cause me any concern.

Bill
 

·
Registered
Joined
·
10 Posts
Thank you everyone for the replies. I remember reading tom n carol saying about how u-joint and driveshaft making noise is complete normal for SS. So maybe I was assuming my clicking noise could be it. But thank you guys, I will try to ignore it and enjoy my ride. I hope nothing is serious and everything will be good. I am just paranoid for nothing because it is a brand new SS :D
 

·
Registered
Joined
·
4,763 Posts
If you don't mind the noise, don't worry about it, but I'd still recommend having the dealer check it at the next service or the next time you visit the dealer, just to be safe.
 

·
Registered
Joined
·
10 Posts
BKL, yes definitely, I will let my dealer know the issue before i go there for the next service. It might be a normal noise that SS makes because recently the clicking noise is just there and won't go away so I decided to live with it for now XD
 

·
Registered
Joined
·
155 Posts

I had a chance to record it today. As you can hear it, there is that "click" noise on take off either on 1st gear or reverse gear. This sounds very similar to Axle Nut click noise that some car makes. It only makes that one click noise and that's it. And as I drive more noise is gone. So I guess it only happens when it is cold start? What could cause this noise? I am pretty almost sure that it is coming from the rear somewhere. Somebody having same issue? If so, can you elaborate on this? Thank you!

Dudesky,

I have a 2017 with about 3,000 mi. just noticed the same at the last part of a ride a few days ago pulling out after getting gas. Happens under a light load, 1st gear or reverse. I tried slow speed nutrural no load and could not duplicate. Under a normal load pulling out it was fine. Took it out yesterday and tried to duplicate. It rode like a champ in all aspects, no whines, pings or ticks. Was smilling ear to ear till i got to my dirveway and put in reverse then the "click". I checked the axle nuts and they are marked from the factory and it appears no movement has occured. The weather is turning colder in NJ but tomorrow looks to be OK. I plan on taking a ride.I'll keep posted.

For now just enjoying the ride, they are fun! I keep thinkind about an old Tom Petty song think its "even the loosers"? On the album at the begining someone is in the backround and you can hear them say "it's just the normal noises in here" Hah, enjoy the ride!
 

·
Registered
Joined
·
155 Posts
Went on a ride today. The "click" is intermitent and most likely would not happen at the dealer never seems to happen that way. From the drivers seat its impossable to tell the source.

For now my position is Polaris puts out a fun machine. The belt whine has gone down significantly. I can enjoy riding and feel just as good on mile three hundred as on mile one. It"s affordable to the average person. I supose the cost to produce a "tight" machine using specs down to the10 thousands of an inch may just put the cost out of reach for most of us and i wouldn't have this opportunity.

I'll mention it to the dealer next visit but for now i really enjot it. I'll roll from there.

Frankie
 
1341 - 1361 of 1368 Posts
Top