Polaris Slingshot Forum banner

1 - 20 of 56 Posts

·
Registered
Joined
·
662 Posts
Discussion Starter #1 (Edited)
I have been thru the service manual, but I cant seem to find these. So if possible anyone know the pins?

I am hoping for a switched power / ground and a reverse if possible...



IMG_20160309_123743.jpg


IMG_20160309_123757.jpg
 

·
Registered
Joined
·
4,125 Posts
This debate has been going on forever and I dont think I have ever seen the answer.

Hoping I am wrong...
 

·
Registered
Joined
·
662 Posts
Discussion Starter #7
Cool, I have the service manual, but I couldn't figure out what the one with the black cap was. So I can pull switched power from P1 on the BU_Cam? Or do I get lucky and this only goes hot in reverse?

Thx!
 

·
Registered
Joined
·
662 Posts
Discussion Starter #9
I finally gave up... I cant seem to get power on any of those wires... ugg..
 

·
Registered
Joined
·
4,125 Posts
I finally gave up... I cant seem to get power on any of those wires... ugg..
Bummer. That is what I was trying to say above.

Many people have messed with those wires and nobody (that I know of) has been able to use them successfully. There are there, but they don't seem to do anything bases upon other peoples posts.
 

·
Mike
Joined
·
417 Posts
My backup camera is just connected to the head unit. It doesn't automatically turn on when I put it in reverse but the head unit has a button for it so I just hit that and the camera comes on whenever I want it to.
 

·
Registered
Joined
·
139 Posts
The BU_DISPLAY(D) plug is the video feed for the camera i connected those wires to an rca jack and plugged into my pioneer HU rear cam jack and got the cam video with the lines just like on the stock unit. In the next day i will figure out a trigger for reverse. will update when i figure it out if anyone is interested.

The stock camera is powered and on at all times when the key is on.
 

·
Hold my beer and watch this!
Joined
·
1,314 Posts
Trigger can be had at transmission or at back-up lights. Can provide more info about the connection at the lights if needed.
 

·
Registered
Joined
·
5,881 Posts
I see 12 continuous volts on the green/red and black that is the camera power. So it must stay hot all the time. That is OK with me. Just wire it in the back so that it stays hot all the time. Then up front put a switch up front between the accessory hot and the camera trigger wire. Walla
 

·
Registered
Joined
·
293 Posts
Here is the wiring
I'm trying to get the stock SL camera to work with the Clarion CMS5 unit. I'm able to see the image from an aftermarket camera, but would would like to save the trouble of replacing the stock camera. Has anyone really got the stock SL camera working with an aftermarket display? I'm connecting the black wire to the outer RCA, and the red wire to the center RCA, but no image. There's a shield wire spliced in with the black wire I disconnected, but it doesn't work when reconnected. I assume that shield wire is to prevent interference.

I'm hoping to find a way to trigger the camera automatically when going in to reverse, but want to get the image working first. The stock unit was triggered on when engaging reverse... anyone know how, what wire? I see about trying to relay from the taillights or find a transmission wire, but seems there would have already been a wire in the stock harness.
 

·
Registered
Joined
·
139 Posts
I have it working have hooked up at plug in radio hole marked backup display, red to center rca, black to outer didn't bother with shield. And camera has power when key on.
Reached down hole below radio passenger side and disconnected plug pulled up and wired in for reverse trigger. My radio I can set trigger to ground or hot so no problem. But if you need a hot add relay cause this is a ground.
 
1 - 20 of 56 Posts
Top