Weird stereo behavior

Discussion in 'Polaris Slingshot Electronics' started by Intakecox, Jan 12, 2017.

  1. Intakecox

    Intakecox New Member

    Joined:
    Sep 18, 2016
    Messages:
    5
    Thanks Received:
    0
    Trophy Points:
    1
    Location:
    Bethany, IL
    Hey everyone,
    I'm new to the forum and I have an irritating quirk with my slingshot. Whenever my iPad is plugged into the USB port in the glove box and I am playing it, honking the horn or clicking the headlight bright/dim switch makes the current song restart or skips to the next song. Happens every time. Anyone else have this issue?
    Thanks,
    Jamie
     
  2. ITZQUIK

    ITZQUIK New Member

    Joined:
    Jan 11, 2016
    Messages:
    16
    Thanks Received:
    14
    Trophy Points:
    3
    Location:
    Manteca CA
    Yup, when I am playing Pandora on my I-Phone, and plugged into USB port. When I hit High beam all is good, but when I go back to low beams, the music will stop and radio says hit "Preset" to resume play. PITA but living with it for now
     
  3. HD_Road_Hog

    HD_Road_Hog Slingshot Supporter Slingshot Supporter

    Joined:
    Dec 16, 2016
    Messages:
    23
    Thanks Received:
    9
    Trophy Points:
    3
    Location:
    Waynesville, Ohio
    Yep, Changed radio!
     
  4. Nozzledog

    Nozzledog Well-Known Member

    Joined:
    Jun 6, 2016
    Messages:
    116
    Thanks Received:
    83
    Trophy Points:
    183
    Location:
    Rancho Cucamonga, CA
    Mine, when playing music from the usb, all I have to do is wave my hand near the glovebox and it stops playing. Figure that one out!
     
    • Funny Funny x 1
  5. Tripod

    Tripod Well-Known Member

    Joined:
    May 31, 2015
    Messages:
    6,710
    Thanks Received:
    3,522
    Trophy Points:
    448
    Location:
    New Mexico
    IMG_8733.JPG
     
    • Agree Agree x 1
  6. Sling ding-a-ling

    Sling ding-a-ling Well-Known Member

    Joined:
    Sep 1, 2016
    Messages:
    629
    Thanks Received:
    267
    Trophy Points:
    118
    Location:
    Mount Vernon, Wa
    Oh sure! Next you're gonna tell us that when you press the big red button below the stereo, the engine starts.:wacky::wtf:
     
    • Funny Funny x 2
  7. SlingLow

    SlingLow Well-Known Member

    Joined:
    Nov 24, 2016
    Messages:
    202
    Thanks Received:
    91
    Trophy Points:
    68
    Location:
    Brush Prairie, WA
    The Engine STARTS???!!!??? That is SO COOL! You could drive this thing! Even without a radio!

    Seriously, there is obviously interference in the USB circuit from other electronics. I'm curious if Polaris even used shielded wire for this port. Either way, perhaps a reroute of the USB cable away from other wires could help. If not, replacement with a shielded wire would be 1st.
     

Share This Page